Windows 10 : les ISO de la build 10586 sont de retour, Microsoft s'explique

Windows 10 : les ISO de la build 10586 sont de retour, Microsoft s’explique

Plus ou moins

Avatar de l'auteur
Vincent Hermann

Publié dans

Logiciel

25/11/2015
112

Windows 10 : les ISO de la build 10586 sont de retour, Microsoft s'explique

Microsoft a remis en place le téléchargement de la build 10586 de Windows 10 pour tous, y compris via le Media Creation Tool. La firme indique que ce retrait avait été fait pour se donner le temps de corriger quelques problèmes finalement assez mineurs. Mais on peut douter de ces raisons, certains éléments ne collant pas.

Petit rappel des faits. En fin de semaine dernière, Microsoft décide tout à coup d’interdire à son Media Creation Tool de pouvoir récupérer les dernières images ISO de Windows 10. La build 10586, contenant la mise à jour majeure d’automne (estampillée « 1511 ») est déjà disponible dans Windows Update et les fichiers ISO étaient donc attendues pour réaliser éventuellement des réinstallations propres.

Retrait et retour d'une build 10586

Après ce retrait, l’éditeur finit par répondre aux questions sur le sujet. L’entreprise indique qu’elle « a décidé que les futures installations se feraient à travers Windows Update ». En d’autres termes, Microsoft souhaitait que toutes les installations de la mise à jour majeure se fassent exclusivement à travers Windows Update, et non plus via des installations neuves. Aucune explication concrète n’était donnée sur cette étrange décision.

Puis sont venus les soupçons au sujet de BitLocker, après une série de commentaires dans des forums et sur Reddit. Pour rappel, la fonctionnalité de chiffrement intégral refuse de s’activer chez certains utilisateurs après l’installation neuve d’une build 10586 de Windows 10. La mise à jour laisse BitLocker activé, mais si l’utilisateur l’arrête pour le relancer plus tard, le symptôme est alors le même. Beaucoup ont donc imaginé qu’il s’agissait là de la raison réelle de ce retrait précipité.

Mais la firme vient de communiquer à nouveau pour déclarer que la mise à jour était de retour. Les utilisateurs du MCT peuvent donc en relancer le téléchargement et préparer une clé USB. On précisera cependant que lors d’un test réalisé lundi, nous avions déjà pu télécharger la build 10586 depuis cet outil. Par contre, plusieurs témoignages font état de machines non mises à jour et sur lesquelles Windows Update n’affiche toujours rien.

Des explications pour le moins étranges

Mais l’explication donnée par l’entreprise est floue : « Nous avons appris récemment qu’un problème pourrait avoir touché un nombre extrêmement réduit de personnes qui ont récemment installé Windows 10 et appliqué la mise à jour de novembre. Une fois cette dernière installée, certains réglages n’ont pas forcément été maintenus. Pour ces clients, nous restaurerons leurs paramètres au cours des prochains jours et nous nous excusons pour la gêne occasionnée. Nous avons travaillé pour résoudre le problème aussi rapidement que possible – il ne concernera plus les nouvelles installations de la mise à jour de novembre, disponible dès aujourd’hui ».

Plusieurs points sont étranges. D’une part, si le problème concerne la mise à jour, pourquoi bloquer la récupération des ISO dans le MCT et pas le téléchargement de la mise à jour dans Windows Update ? D’autre part, les réglages concernés touchent l’utilisation de l’identifiant publicitaire, l’activation du SmartScreen pour la navigation web, les applications fonctionnant en arrière-plan et la synchronisation des appareils. Rien de réellement grave, surtout qu’il suffisait finalement de remettre en place les quelques options modifiées. Il est vrai que Windows 10 a subi des critiques sur l’installation de la mise à jour 1511, mais encore une fois, on parle bien de Windows Update et non d’une installation neuve.

Quoi qu’il en soit, ceux qui veulent récupérer l’image ISO et/ou préparer une clé USB pourront le faire en récupérant le Media Creation Tool. Parallèlement, on signalera sur les systèmes déjà migrés qu’un nouveau téléchargement est disponible, une mise à jour cumulative faisant passer le numéro de version de 10586.11 à 10586.14. Estampillée KB3120677, elle ne révèle rien de ses changements, l’éditeur se contentant d’indiquer qu’elle « améliore la fonctionnalité de Windows 10 ». Des informations d’une grande précision.

112

Écrit par Vincent Hermann

Tiens, en parlant de ça :

Sommaire de l'article

Introduction

Retrait et retour d'une build 10586

Des explications pour le moins étranges

Le brief de ce matin n'est pas encore là

Partez acheter vos croissants
Et faites chauffer votre bouilloire,
Le brief arrive dans un instant,
Tout frais du matin, gardez espoir.

Commentaires (112)


Le 25/11/2015 à 09h 26

le changement, pour ma part, a été celui du paramétrage du partage des dossiers.


Le 25/11/2015 à 09h 29

mise à jour faites ce matin vers la 10586.14





Parallèlement, on signalera sur les systèmes déjà migrés qu’un nouveau

téléchargement est disponible, une mise à jour cumulative faisant passer

le numéro de version de 10586.11 à 10586.14. Estampillée KB3120677,

elle ne révèle rien de ses changements, l’éditeur se contentant d’indiquer qu’elle « améliore la fonctionnalité de Windows 10 ». Des informations d’une grande précision.





<img data-src=" />


Mr.Nox Abonné
Le 25/11/2015 à 09h 53



D’une part, si le problème concerne la mise à jour, pourquoi bloquer la récupération des ISO dans le MCT et pas le téléchargement de la mise à jour dans Windows Update ?





Au hasard… Parce que via WinUpdate c’est une mise à jour sans rien toucher alors que via le MCT les installations neuves posent des problèmes.. WinUpdate n’ayant pas vocation à réinstaller une version neuves mais bien de conserver en mettant à jour.


Le 25/11/2015 à 09h 53

&nbsp;Estampillée KB3120677, elle nerévèle rien de ses changements, l’éditeur se contentant d’indiquer qu’elle «&nbsp;améliore la fonctionnalité de&nbsp;Windows 10&nbsp;». Des informations d’une grande précision.



Ils ont du mettre à jour :

For more information about an issue that this update fixes which affects settings preferences, please see&nbsp;Microsoft Knowledge Base article 3121244.

&nbsp;https://support.microsoft.com/en-us/kb/3121244



Recently we learned of an issue that could have impacted an extremely small number of people who had already installed Windows 10 and applied&nbsp;the November update (Version 1511). When the November update was installed, a few settings preferences may have inadvertently not been retained for&nbsp;advertising ID,&nbsp;Background apps,&nbsp;SmartScreen&nbsp;Filter,&nbsp;and&nbsp;Sync with devices. This issue has been fixed in the update that accompanies&nbsp;KB3120677.


Le 25/11/2015 à 09h 57

Impossible a installer sur Macbook Pro Retina il y a quelques jours, toujours impossible ce matin : la maj est dispo, elle se télécharge, l’install va jusqu’à 10-15%, puis erreur :&nbsp;



Des problèmes se sont produits lors de l’installation de certaines mises à jour, mais nous réessaierons ultérieurement. Si ce message continue de s’afficher et que vous souhaitez rechercher des informations sur le web ou contacter le support pour en obtenir, ceci peut vous aider :



Réessayer


Biour Abonné
Le 25/11/2015 à 10h 09

impec la maj sur tout mes pc sauf sur un vieux portable

ou la dalle n’est plus reconnu et donc résolution d’ecran vraiment zarb (en lieu et place du 1440x700) et impossible a modifier.



Donc restauration a la 240 et depuis plus rien sur windows update


Le 25/11/2015 à 10h 09

Non mais Windows 10 ça ne met pas à jour Mac OS X aussi.



Je sors je sors <img data-src=" />


Le 25/11/2015 à 10h 12

Crosoft a définitivement un problème de communication avec Windows 10 …


Le 25/11/2015 à 10h 13

Mise à jour faite et non rien…

Ah si, 10586.14 voilà, ça fait classe. <img data-src=" />


Le 25/11/2015 à 10h 17

Moi, j’aimerais bien qu’ils résolvent mon problème de dossiers réseaux qui se montent pas au démarrage (croix au démarrage, non accessible pour les logiciels type foobar2000 ou Kodi, je suis obligé d’aller dans le dossier avec explorer pour qu’il soit enfin accessible pour ces logiciels).



Sur un HTPC, c’est un poil pénible.


Le 25/11/2015 à 10h 19







Laelen a écrit :



pas plus que Apple avec tous les OSX…





Toujours est-il qu’ils ont un problème de com’. C’est pas parce que le voisin fait pareil qu’il n’y a pas de soucis.

J’ai beau apprécié MS en tant que dev, fort est de constater que la communication est une grosse épine dans le pied de MS. J’aurais pourtant cru que l’épisode Xbox One les aurait secouer.



Vincent_H Abonné
Le 25/11/2015 à 10h 23

Non justement, la plupart des problèmes proviennent de la mise à jour, d’où mon interrogation dans l’article. Les soucis soulignés par MS apparaissent bien lors de l’installation de la màj 1511.


Le 25/11/2015 à 10h 28



D’autre part, les réglages concernés touchent l’utilisation de

l’identifiant publicitaire, l’activation du SmartScreen pour la

navigation web, les applications fonctionnant en arrière-plan et la

synchronisation des appareils. Rien de réellement grave





Tout dépend si ces modifications permettent d’entrainer une violation de ta vie privée et de tes données persos là où tu avais expressément dit que tu ne souhaitais pas avoir cette atteinte. (notamment avec la synchronisation des dossiers)



C’est une manière de te forcer la main en toute discrétion cela.



Je plains par avance les INpactiens qui ont passé un nombre d’heures conséquents à tout paramétrer pour limiter les fuites et qui ont vu leur travail bien proprement sapé par cette maj.



&nbsp;


Le 25/11/2015 à 10h 41







js2082 a écrit :



Je plains par avance les INpactiens qui ont passé un nombre d’heures conséquents à tout paramétrer pour limiter les fuites et qui ont vu leur travail bien proprement sapé par cette maj.





Tiens on parle de moi&nbsp; <img data-src=" />



En fait ce n’était pas le pire : simplement 4 ou 5 curseurs dans le nouveau panneau de config à corriger.

Le pire a été de devoir désinstaller mon pare feu pour faire la mise à jour TH2. Et la mise à jour à réactivé certains trucs comme Cortana et réinstaller quelques applications du store que j’avais viré.

mais au final c’est moins pire que ce que je pensais



Winderly Abonné
Le 25/11/2015 à 10h 52

Je remarques que depuis quelques temps tu arrêtes pas de dire “moins pire”, qui est incompréhensible pour moi.

Tu veux peut être dire moins grave ?


Le 25/11/2015 à 10h 52

Pas de changement dans les paramètres de sécurité, mais le programme “expérience client” a été réactivé, donc j’ai du de nouveau désactiver le service et aussi l’envoi des données en passant par le planificateur de tâche. Ce truc que presque personne ne consulte.


Le 25/11/2015 à 10h 57







Winderly a écrit :



Je remarques que depuis quelques temps tu arrêtes pas de dire “moins pire”, qui est incompréhensible pour moi.

Tu veux peut être dire moins grave ?





“moins problématique”



Mr.Nox Abonné
Le 25/11/2015 à 11h 11







Vincent_H a écrit :



Non justement, la plupart des problèmes proviennent de la mise à jour, d’où mon interrogation dans l’article. Les soucis soulignés par MS apparaissent bien lors de l’installation de la màj 1511.



t



De ce que je lis, pour BT c’est que pour du neuf. Pour les paramètres de confidentialité qui auraient sauté ça disons qu’il fallait malheureusement s’y attendre



Haji Abonné
Le 25/11/2015 à 11h 12

Perso j’avais pas mal de soucis sur cette 1511.

En effet, la moitié des mes jeux Steam ne se lançaient plus, ainsi que quelques logiciels tels que Antidote 8 : tout ça à cause de MSVCP100.dll qui était introuvable/corrompu.



Donc retour à la version précédente grâce à Paramètres / Récupération (ce qui est pas mal je trouve).



J’espère que ces soucis sont réglés.


Le 25/11/2015 à 11h 16

on peut comprendre pourquoi y a encore des gens en admiration devant XP



http://nsa38.casimages.com/img/2015/11/25/151125122254979721.jpg





<img data-src=" />


Le 25/11/2015 à 11h 43

Mise à jour effectuée ce matin via Windows update. Toujours des bugs.


Le 25/11/2015 à 12h 04







jeje07bis a écrit :



on peut comprendre pourquoi y a encore des gens en admiration devant XP



http://nsa38.casimages.com/img/2015/11/25/151125122254979721.jpg





<img data-src=" />





après, on peut voir qu’elle a un tandem alors qu’elle est toute seule… j’attends pas grand chose de la pertinence de ses passions <img data-src=" />



<img data-src=" />



Le 25/11/2015 à 12h 10







WereWindle a écrit :



après, on peut voir qu’elle a un tandem alors qu’elle est toute seule… j’attends pas grand chose de la pertinence de ses passions <img data-src=" />



<img data-src=" />







et la personne qui prend la photo …



Edtech Abonné
Le 25/11/2015 à 12h 11

Il te suffisait de réinstaller les runtime C++ dont fait parti cette DLL…


Le 25/11/2015 à 12h 13

En effet, la façon de procéder est très bizarre, pourquoi ne pas avoir laissé la 10586 et avoir reupload la 10586.14 par dessus? Les gens n’ y auraient vu que du feu. Du coup, j’ ose espérer qu’ il n’ y a pas un gros problème avec la version initiale de la 10586.

Sinon, concernant bitlocker, il est désactivé chez moi, est ce qu’ il y a un intérêt pour le particulier que je suis a l’ activer?


Haji Abonné
Le 25/11/2015 à 12h 14

Hélas non, j’ai bien sur essayé. ;)


Edtech Abonné
Le 25/11/2015 à 12h 15

La bonne version ? Car j’ai déjà eu ce problème (mais sous W7) et il faut absolument la dernière version (mais on galère à trouver la bonne généralement).


Le 25/11/2015 à 12h 19







WereWindle a écrit :



après, on peut voir qu’elle a un tandem alors qu’elle est toute seule… j’attends pas grand chose de la pertinence de ses passions <img data-src=" />



<img data-src=" />







Au hasard, l’autre passager du tandem est le photographe…..

Mais vraiment au hasard…..






Le 25/11/2015 à 12h 20

Depuis la maj 1511, mes favoris dans edge disparaissent régulièrement quand j’en ajoute de nouveau…&nbsp;<img data-src=" />


Le 25/11/2015 à 12h 24

jolie photo.


Le 25/11/2015 à 12h 25







hugotte a écrit :



Depuis la maj 1511, mes favoris dans edge disparaissent régulièrement quand j’en ajoute de nouveau…&nbsp;<img data-src=" />







Quelle idée aussi d’utiliser edge…..

C’est encore une version bêta, même si ça n’en a pas le nom.



Haji Abonné
Le 25/11/2015 à 12h 30

J’ai testé une dizaine de versions, j’imagine que la bonne est passée.

M’enfin ça reste dommage de planter ça pour une MAJ si importante.



L’important c’est que Paramètre / Récupération m’a permis de revenir avec une version précédente où tout fonctionnait <img data-src=" />


Le 25/11/2015 à 12h 44

Au final, on comprend pourquoi win10 est gratos pour encore quelques mois.



On est encore dans une phase de béta -test et la version finale sortira seulement en fin d’année.

<img data-src=" />



&nbsp;

(certaines mauvaises langues diront que windows est toujours en phase de béta-test, quelque soit sa version)<img data-src=" />


Le 25/11/2015 à 12h 52

Nop chez windows on stop au RC, enfin une RC jusqu’a la fin du support&nbsp;:oui2:



Sinon migré les 10 PC du taff dessus, pas eu de problème mis à part le reset des programme par défaut et l’accès réseau qui est repassé en compte microsoft par contre les options de confidentialité on pas bougé, mais les PC sont en compte local.


Le 25/11/2015 à 12h 55







jeje07bis a écrit :



Quelle idée aussi d’utiliser edge…..

C’est encore une version bêta, même si ça n’en a pas le nom.





Alpha en fait <img data-src=" />



Le 25/11/2015 à 12h 55







js2082 a écrit :



Au final, on comprend pourquoi win10 est gratos pour encore quelques mois.



On est encore dans une phase de béta -test et la version finale sortira seulement en fin d’année.

<img data-src=" />



&nbsp;

(certaines mauvaises langues diront que windows est toujours en phase de béta-test, quelque soit sa version)<img data-src=" />





A se demander si les développeurs eux même sont finis <img data-src=" />









Winderly a écrit :



Je remarques que depuis quelques temps tu arrêtes pas de dire “moins pire”, qui est incompréhensible pour moi.

Tu veux peut être dire moins grave ?





Ca veut dire que c’est moins mauvais que si c’était moins bien <img data-src=" />



Winderly Abonné
Le 25/11/2015 à 13h 09

<img data-src=" /> pour l’idée


Le 25/11/2015 à 13h 14

Bonjour,&nbsp;Pour ceux qui ont &nbsp;installé la version 1511 de Windows, doit t’on laisser cette version de Windows ou bien refaire une nouvelle installation avec les derniers iso ?&nbsp; Jai téléchargé l’iso ce week-end&nbsp;sur&nbsp;(https://www.microsoft.com/en-us/software-download/techbench) puis gravé sur DVD et fait une installation prope. Merci.


Le 25/11/2015 à 13h 20

Dans ton cas tu devrais juste avoir une mise a jour via win update qui t’appliquera le patch, et si tu es maso tu peux retélécharger la nouvelle ISO pour refaire une clean install, mais intérêt 0.



Sinon la clean install pour le passage vers 1511 etait vraiment pas nécessaire.



&nbsp;


Jungledede Abonné
Le 25/11/2015 à 13h 22

ça fait des année que windows à ce problème…..

En fait windows veut connecter tes lecteurs réseaux avant même qu’il ai finis de charger toute la partie réseau. du coup il se plein que le dossier est inaccessible…

Il y a une rustine avec la commande net use.



EN gros il faut que tu te fasse un petit script qui viens pinger ton interface locale (127.0.0.1) et quand le ping est bon, tu supprime tes lecteurs réseau et tu les remontes.



Je suis au taf, j’ai pas le script sous la main, mais on doit pouvoir le trouver facilement, si je le trouve je te le poste





ping -n 5 127.0.0.1 &gt;nul

Net use * /delete /y &nbsp;

Net use Z: \serveur\partage



Net use Y: \serveur\partage 2


Le 25/11/2015 à 13h 24

Pour ma part, j’ai fait la migration de Win 7 vers Win 10&nbsp;tout début Septembre&nbsp;(avec la mouture 10240 donc si je ne m’abuse). J’ai tenté tout à l’heure via l’outils de récupération de l’ISO de mettre à jour vers la 1511 nouvellement remise en ligne… sauf que au tout début, au moment d’accepter les termes, tout en haut c’est marqué “Dernière mise à jour juillet 2015. Donc dans le doute je me suis abstenu. La disponibilité dépend t-elle de quelque chose ?



Autre point aussi que je trouve bizarre. C’est qu’ayant fait la migration tout début septembre, dans les paramètres, j’ai toujours l’option de downgrader vers Win 7 alors qu’il me semble que cela devait disparaître un mois après (J’ai tenté un nettoyage de disque sur une option d’ancienne installation windows mais cette dernière n’apparaît pas, même en nettoyage “avancé”)



Sauf Soluce miracle, j’espère que ça viendra tout seul&nbsp;un peu plus tard.


Le 25/11/2015 à 13h 29







Jungledede a écrit :



ping -n 5 127.0.0.1 &gt;nul

Net use * /delete /y  

Net use Z: \serveur\partage



Net use Y: \serveur\partage 2



<img data-src=" />



Le 25/11/2015 à 14h 14

Ha bonne question, je me la pose aussi !


Le 25/11/2015 à 14h 18







JR Ewing a écrit :



l’outil télécharge toujours la version FR-CA quand on télécharge les iso de la 586?





Ha bonne question, j’aimerais bien savoir également si quelqu’un a testé …



Le 25/11/2015 à 14h 19

Jamais eu ce problème sous 7 ! Et vu que c’est mon premier W10 hors VM, je me suis dit que c’était un bug spécifique…



Merci du tuyau, je vais me faire ça dès que j’ai la bête sous la main <img data-src=" />


Le 25/11/2015 à 14h 39

A propos, hier j’ai voulu partager un dossier sans mot de passe et j’ai remarqué que l’option avait disparue dans les paramètres de partages avancés, mais apparemment ça marche quand même du moment qu’on met “tout le monde” dans le partage et la sécurité (dossier ou lecteur) alors que sur 78 fallait faire les deux.



Tu confirmes ?


Le 25/11/2015 à 14h 44

Elle est dans tous les réseaux depuis win 10.


Le 25/11/2015 à 14h 45

J’ai “re-eu” la maj en allant dans WU.

Je vois pas trop les changements si ce n’est que j’ai perdu les droits administrateurs sur mon poste (compte unique), ce qui est très pénible


Le 25/11/2015 à 14h 47







JR Ewing a écrit :



l’outil télécharge toujours la version FR-CA quand on télécharge les iso de la 586?





J’ai essayé hier soir et oui, ça télécharge la version FR-CA encore, je réessaierai ce soir au cas où :/



Le 25/11/2015 à 14h 47







renaud07 a écrit :



A propos, hier j’ai voulu partager un dossier sans mot de passe et j’ai remarqué que l’option avait disparue dans les paramètres de partages avancés, mais apparemment ça marche quand même du moment qu’on met “tout le monde” dans le partage et la sécurité (dossier ou lecteur) alors que sur 78 fallait faire les deux.



Tu confirmes ?



elle n’a pas disparue, je l’ai retrouvée, c’est le seul moyen que j’ai de partager vers mon pi. mais je ne sais plus ou elle est… <img data-src=" />



Le 25/11/2015 à 14h 52

Bizarre j’ai rien chez moi… C’est sans doute parce que j’ai la version entreprise… J’ai uniquement le partage de dossiers public et le réglage du chiffrement.



Je vais installer la pro pour voir.


Le 25/11/2015 à 15h 03

Elle s’est cachée la vilaine <img data-src=" />



Sinon je viens de faire un essai sur ubuntu et ça marche pas <img data-src=" /> ça demande un MDP, alors que c’est bon sur 7…



D’ailleurs j’ai jamais compris pourquoi ça marche avec l’un mais pas l’autre… ou des fois c’est l’inverse… <img data-src=" />


Le 25/11/2015 à 15h 11

<img data-src=" /> Elle est sûrement en train de vérifier si son mec s’est bien écrabouillé en bas de la colline après l’y avoir jeté <img data-src=" />

Normal ! Il lui avait fait la maj 1511.14, comme toi, sans retirer le PF, en lui faisant croire que ça serait plus mieux bien que son 7 kimarchaitbienpourtantavant… Mais lui, il n’avait pas le premium NXi, il ne pouvait pas savoir… <img data-src=" />



edit : <img data-src=" />


Le 25/11/2015 à 15h 41







Miguel a écrit :



J’ai essayé hier soir et oui, ça télécharge la version FR-CA encore, je réessaierai ce soir au cas où :/







C’est dément, que ça télécharge une FR-CA pour les FR-FR.

Moi j’ai une FR-CA (Québec), mais sur 3 machines sur 5, après 1511, j’avais US-US, mais avec les paramètres de langue (introuvable, impossible à télécharger) FR-CA.

J’ai du télécharger et appliquer manuellement sur un site alternatif le “MUI pack Français”.

Mais ce n’est pas fini. Hier dans la journée (sans reboot) 2 des PC ont perdu la configuration du clavier “Français du Canada” pour un “Français du Canada (Hérité)” différent, sorti d’on ne sait où. J’ai du aller remettre “Français du Canada” et supprimer l’autre alien.<img data-src=" />



Le 25/11/2015 à 15h 49

Avez-vous aussi ce bogue pourri non résolu avec 1511 dans l’explorateur : si vous voulez déplacer “Mes documents”, vous faites un clic-droit/Propriétés, et vous avez un onglet “emplacement”.

Si vous déplacez le dossier dans “X:\Mes documents” par exemple, sous “Mon PC”, le lien “Mes documents” pointe sur “X:\Mes documents”, parfait.

Mais, si vous allez dans “C:\Users{MonProfil}\” il y a toujours “Mes documents” ! Et pas d’onglet “emplacement”.



Bref, la moitié de mes programmes écrivent dans X:, l’autre dans C:, etça pour tous les dossiers de l’utilisateur (Vidéos, Images,…)



Ça n’arrivait pas dans 7/8/8.1


Le 25/11/2015 à 16h 00

Tiens celui la j’étais passé a coté.

Sinon le redéplacer vers l’emplacement “de base” puis vers celui voulu ça le vire bien.


Edtech Abonné
Le 25/11/2015 à 16h 08

Tu as essayé le nouveau paramétrage dans “Paramètres\Système\Stockage” ?



Attention, ça place les nouveaux dossiers dans un dossier portant le nom du compte utilisateur.


Le 25/11/2015 à 16h 20

Malheureusement mon SSD “C:\” (256GB) n’a pas la place pour contenir “X:\” (256GB)

Je suis fait <img data-src=" />


Le 25/11/2015 à 16h 20

Ha ? Je vais voir ça ce soir…


Le 25/11/2015 à 16h 38

Déplace pas les fichiers quand tu fais&nbsp;“X:\documents”&nbsp; &gt;&nbsp;“C:\Users\XXX\documents”&nbsp;&nbsp;vu que tu va les remettre la après, j’ai eu le même problème avec le fichier .pst d’outlook.


Vous avez pas l’impression de ne plus vraiment contrôler votre ordinateur , non même pas un peu ?<img data-src=" />


Le 25/11/2015 à 16h 50







ledufakademy a écrit :



Vous avez pas l’impression de ne plus vraiment contrôler votre ordinateur , non même pas un peu ?<img data-src=" />





perso, je gére! <img data-src=" />



mais c’est chaud chaudddd et la fameuse “télémétrie” and co va beaucoup plus loin sur windows 10 que sur windows 7. Sans parler de certaines mises à jour qui font on ne sait pas quoi…. ça manque de transparence de la part de microsoft.



Le 25/11/2015 à 16h 51

Effectivement, ils ont remis l’outil qu’ils avaient placés pour le téléchargement de la 1511, et j’ai constaté que par défaut, il sélectionne désormais la configuration de la machine qui télécharge. Pour l’ISO, il va falloir patienter un peu pour que je vérifie à quoi on a reçu ;)



Si quelqu’un a déjà téléchargé l’ISO et&nbsp;trouve un répertoire “fr-fr” dans sources par&nbsp;exemple, ça devrait être bon.&nbsp;


Le 25/11/2015 à 16h 54

Non pas vraiment, le problème viens du fait que les grosses MAJ sont traité comme des réinstallation, donc il t’applique les paramètres de bases puis essayer de migrer ceux que tu avais avant avec plus ou moins de succès.

&nbsp;

Donc tu as le contrôle tu sais que si tu fais cette MAJ ya un truc qui va merder dans tes paramètres par contre les quels.. &nbsp;<img data-src=" />



Un peu la même que quand tu upgrade ton linux&nbsp;<img data-src=" />


Non. J’ai pas de souci. Et je n’y consacre vraiment plus bcp de temps d’ailleurs. Apt-get update puis apt-get upgrade


Le 25/11/2015 à 17h 54

Ils devraient quand même demander avant de restaurer les paramètres parce que là cette fois c’est ceux qui ont modifié les paramètres entre les 2 mises à jour qui vont se plaindre.


Le 25/11/2015 à 18h 00

L’autre quand tu changes de version que ça clean ton ficher sources, ou alors le must que j’avais pas vu venir le passage de upstart a systemd&nbsp;<img data-src=" />



mais oui cette nouvelle façon de faire les mise a jour “importante” est chiante.


Le 25/11/2015 à 18h 08

Je viens de retenter, et même avec le mode Media USB plutôt que ISO, et ça télécharge encore la version FR-CA, donc inutilisable en France sur les installations actuelles… (à moins de bidouiller)


Le 25/11/2015 à 18h 19







Trej a écrit :



Impossible a installer sur Macbook Pro Retina il y a quelques jours, toujours impossible ce matin : la maj est dispo, elle se télécharge, l’install va jusqu’à 10-15%, puis erreur :&nbsp;



Des problèmes se sont produits lors de l’installation de certaines mises à jour, mais nous réessaierons ultérieurement. Si ce message continue de s’afficher et que vous souhaitez rechercher des informations sur le web ou contacter le support pour en obtenir, ceci peut vous aider :



Réessayer





J’ai un ami qui a exactement la même erreur sur son Retina… :/



benjarobin Abonné
Le 25/11/2015 à 18h 46

Je ne comprend pas comment c’est possible sachant qu’il y a un menu déroulant pour choisir la langue :https://www.microsoft.com/fr-fr/software-download/windows10ISO?Search=true


Le 25/11/2015 à 18h 56

Pour la version chargeable par l’outil, je ne sais pas toujours quel est la version délivrée maintenant car j’en suis qu’a 35%. La langue n’est pas tout, le territoire est aussi important. La version canadienne délivrée initialement est plus réduite que la version française car elle est “castrée”.&nbsp; Une fois que j’aurai récupérée l’ISO,&nbsp;et si c’est toujours canadien, je saurais si l’ISO a&nbsp;été changé. Je vous&nbsp;tiendrais au courant.

Est ce que quelqu’un a vérifier quel est la version disponible actuellement sur TechBend ? Dernièrement, j’avais vu que les 1511 fr-fr étaient encore disponibles : je ne sais pas si c’est toujours&nbsp;vrai, ni&nbsp;dans ce dernier cas si ceux-ci auraient été actualisés…

&nbsp;


cthoumieux Abonné
Le 25/11/2015 à 19h 29

Hello

et bien chez moi, toujours pas de Maj proposé via Windows update.&nbsp;

j’ai cru comprendre qu’on peu faire cette maj en faisant comme ci qu’on migrait sous Windows 10 ?

&nbsp;

j’attends encore un peu et j’essaye. j’avoue qu’actuellement j’ai aucun souci avec w10 alors installé un maj qui semble poser certain pb ne me motive pas plus que cela.

Question bête : comment on fait pour savoir le palier actuel de notre version.

quand je fait a propos, il ne me donne pas la version de mon palier windows (juste windows 10 famille)


Le 25/11/2015 à 20h 12







Arystos a écrit :



Crosoft a définitivement un problème de communication avec Windows 10 …






Pas que de com. Ils sont en train d'appliquer leurs pratiques "agiles" à Windows, et ça se fait dans la douleur. Un peu comme quand ils l'ont fait avec Visual Studio, ils ont galéré pendant 2 ans avant que ça marche vraiment bien.     






Espérons qu'ils arrivent à régler ce soucis de méthode plus rapidement, le produit a bon fond, c'est guère que la forme qui est mauvaise... Chez moi, ni courrier ni skype (video/telephone/message) ne fonctionnent avec cette build :p


Le 25/11/2015 à 20h 16







JR Ewing a écrit :



vous fatiguez pas à essayer les gars, je viens de tester et c’est toujours la version FR-CA qui est fournie…. <img data-src=" /> C’est vraiment des gros branques chez MS! Pourtant ils le savent bien que ce bug existe bordel! ils auraient pu le corriger avant de remettre l’outil en dispo, surtout que ça doit pas être grand chose à faire!! <img data-src=" /> <img data-src=" /> <img data-src=" />





Vu tous les problèmes évoqués, c’est ni FR-FR ni FR-CA, en fait c’est CA-CA. <img data-src=" />



Le 25/11/2015 à 21h 06

Moi la màj bloque toujours à 21% je ne sais pas pourquoi, je trouve rien sur google. Si quelqu’un avait une explication/solution je suis preneur.


Le 25/11/2015 à 21h 25

ISO fr-fr: oubliez le MCT, téléchargez directement l’iso sur “/windows10iso” depuis un OS non windows (ou en utilisant un fake browser agent).

Après, un coup de rufus et c’est fait.



Dossier utilisateur: après avoir déplacé vos dossiers via “emplacement”, faut vous relog (ou reboot).

Si ça marche pas, il y a d’autres solutions:




  • xcopy des dossiers puis mlink (http://is.gd/E6lvS4 )

  • changer le profiledirectory via une unattended, plus touchy et bouge l’ensemble des dossiers home et leur contenu, appdata et tout le tralala (http://is.gd/wtyyaF )

    Dans tous les cas, ne pas toucher aux “emplacement de stockage” dans “paramètres” puis “stockage”, c’est de la merde (ça fout les dossiers home à la racine d’une partoche, impossible de custom finement)



    Informations de build: paramètres, système, informations système.


Le 25/11/2015 à 21h 25

Je me souviens du temps où ils nous promettaient qu’avec les nouveaux Windows, les updates demanderont de moins en moins de reboots, je crois qu’avec Windows 10 ils ont cassé des records de reboots avec leurs updates …


Le 25/11/2015 à 21h 35

Joie, ça fonctionne au poil <img data-src=" />

Au moins un prob lourd de réglé.


Le 25/11/2015 à 21h 44

J’arrive après la baston mais c’est possible de DL l’iso de 10, installer le bouzin depuis l’ISO dans un VM et lui caler un clef Windows 8 pour activer le tout? <img data-src=" />


Le 25/11/2015 à 21h 46

yep, avec la 10586.


Le 25/11/2015 à 21h 47

Ah merci mon bon Monsieur. Me reste plus qu’à trouver le bon lien chez Microsoft et roulez jeunesse <img data-src=" />


Le 25/11/2015 à 21h 54

Enfer et damnation fait passer par leur outil, je pensais pouvoir récupérer directement le .iso depuis un de leur serveur directement <img data-src=" />


Le 25/11/2015 à 22h 02







DotNerk a écrit :



Enfer et damnation fait passer par leur outil, je pensais pouvoir récupérer directement le .iso depuis un de leur serveur directement <img data-src=" />









MasterDav a écrit :



ISO fr-fr: oubliez le MCT, téléchargez directement l’iso sur “/windows10iso” depuis un OS non windows (ou en utilisant un fake browser agent).

Après, un coup de rufus et c’est fait.




Le 25/11/2015 à 22h 08

Merci Msieur. C’est légal? <img data-src=" />


Le 25/11/2015 à 22h 15

Bien sûr. C’est juste pour contourner le renvoi automatique vers le MCT.

De rien ;)


Le 25/11/2015 à 22h 49

Super, merci :)


Le 26/11/2015 à 00h 09

Y’a pas d’quoi !


Etre_Libre Abonné
Le 26/11/2015 à 05h 05

C’était déjà dans “Tous les réseaux” dans 8.1, ça n’a pas bougé ;)


Le 26/11/2015 à 07h 23

Après le KMSAuto, va falloir écrire le DWSAuto <img data-src=" />


FrDakota Abonné
Le 26/11/2015 à 10h 44







JR Ewing a écrit :



l’outil télécharge toujours la version FR-CA quand on télécharge les iso de la 586?





Pour vérifier, regarder dans le dossier sources de l’ISO,&nbsp;idwbinfo.txt contient l’info sur Build th1 ou th2 et&nbsp;lang.ini la langue.



Pour le numéro de build, Propriétés sur le fichier setup.exe à la racine et Détails.

&nbsp;



Le 26/11/2015 à 13h 24

J’ai changé de matos hier (CM, CPU, CG etc), j’ai eu la flemme de réinstaller.

J’ai perdu l’activation … Légalement je n’ai plus le droit de l’utiliser :snif:

Après une petite recherche, j’ai vu qu’il y avait un bon utilitaire pour palier au problème :d


Le 26/11/2015 à 16h 15

edge c’est comme ie, il ne sert qu’a télécharger Firefox à la première install <img data-src=" />

ok je sors ===&gt; []


Le 26/11/2015 à 16h 32

testé et ISO downloadé…MERCI de l’astuce



edit : c’est bien la build 1511 French


Le 26/11/2015 à 17h 09

;)


Le 26/11/2015 à 19h 03







cyberscooty a écrit :



edit : c’est bien la build 1511 French





Mais la fr-ca c’est aussi french non ?



Le 26/11/2015 à 19h 13

Clavier querty, devise $, incompatibilité avec la mise à jour fr-fr, et naturellement, ISO castré de certaines applications : il suffit de regarder la taille de ces ISO…


Le 26/11/2015 à 20h 24







alphacentauris a écrit :



Clavier querty, devise $, incompatibilité avec la mise à jour fr-fr, et naturellement, ISO castré de certaines applications : il suffit de regarder la taille de ces ISO…





Oui, mais je veux dire que c’est “french” mais pas “France”.

Et puis si on télécharge du “french” faut pas s’étonner d’avoir du qwerty, il faut télécharger du “français” Môssieur !&nbsp;<img data-src=" />



Le 27/11/2015 à 08h 24

Mais est ce que au moins maintenant le PC empeche pas l’utilisateur de l’éteindre pendant plus de 5 minutes quand ils installent ses mises a jour comme sous 7 et 8 ?


Le 27/11/2015 à 08h 43

l’ISO téléchargé c’est Win10_1511_French_x64.iso….pas encore installé pour voir si fr-ca ou fr-FR

par contre j’ai bien choisi le pays France avant de DL il me semble.



edit : j’ai monté l’iso pour voir les fichiers dans le dossier boot j’ai bien un sous-dossier fr-fr


Le 27/11/2015 à 11h 25

J’en profite pour poser une question au sujet de l’installation de W10.



Je prends un PC qui contient deja une partition EFI FAT 32 ( + % et swap pour linux )



Je lance l’ISO de W10 , lui indique l’espace libre, il commence la copie des fichiers et échoue :



“ La partition EFI est en NTFS , convertissez la en FAT32 ”



Je regarde , il as crée 3 partitions dans l’espace libre , une FAT32 , une reservé et une NTFS et !? Pourquoi il n’utilise pas la partition EFI existante ?



Est il finalement possible d’installer Windows10 quand un autre système est déjà installé ?


Le 27/11/2015 à 15h 13

Ha le souci FR-CA est corrigé via le MCT, je confirme



Par contre, impossible d’installer W10 avec ma clé W8.1 alors qu’on est désormais sensé pouvoir le faire :-(


Le 29/11/2015 à 16h 34

au final, les ISO&nbsp; de la 1511 sont elles les memes ou pas que les 1eres?&nbsp; Meme hashs MD5/SHA1 ?


Le 30/11/2015 à 02h 11

Est ce que cela vaut le coup de faire cette mise à jour ou pas?